快三彩票开户

您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

通達信主圖指標公式指標公式--買賣指導(公式、源碼)[大智慧公式]

相關標簽:

?

?

原理解析:


?

?來源:程序化99( cotps.com )

源碼:

?

?

?

快三彩票开户{N 1.00 100.00 30.00 N1 1.00 100.00 20.00 M 1.00 100.00 10.00}

?

?


MA1: MA(CLOSE,N);
MA2: MA(CLOSE,N1);
MA3: MA(CLOSE,M);
LH: EMA(CLOSE,240);
VAR1:=EMA(WINNER(COST(50)),4);
VAR2:=EMA(WINNER(CLOSE),4)-VAR1;
VAR3:=EMA(VAR2,8);
VAR4:=2*(VAR2-VAR3);
VAR5:=3*VAR2-2*VAR3;
DRAWTEXT(CROSS(VAR5,0.249),HIGH,'獲利了結'),COLORGREEN;
DRAWTEXT(CROSS(VAR5,0.524),CLOSE,'當心被套'),COLORYELLOW;
DRAWTEXT(CROSS(0.81,VAR5),OPEN,'頭部到了'),COLORRED;
DRAWTEXT(CROSS(VAR5,-0.515),CLOSE,'買一點吧'),COLORBLUE;
VAR6:=LLV(LOW,36);
VAR7:=HHV(HIGH,30);
VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*4,4)*25;
VAR9:=(VAR8-LLV(VAR8,4))/(HHV(VAR8,4)-LLV(VAR8,4))*4*25;
VARA:=CROSS(VAR9,87.5) AND VAR8<40;
快三彩票开户 DRAWTEXT(CROSS(VAR5,-0.5) AND VARA,(LOW+HIGH)/2,'考慮介入'),COLORMAGENTA;<!--++ plugin_code qcomic begin--><!--++ plugin_code qcomic end-->{程序化交易 cotps.com }

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

快三彩票开户有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

快三彩票开户可聯系技術人員 QQ: 262069696  或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容